Settings for US26

  • Thread starter DeletedUser6263
  • Start date

DeletedUser6263

Guest
New update in the game. Now, when you do request for support, are not automatically specified unit. That is, the generated text does not refer to noble, ram, etc. This is very uncomfortable.
If I place such a request on the internal forum in the game, nobody can understand, even if I signed attack inside the account is not transferred in the request.

It is possible to fix this in 26 the world?

Otherwise it will give players a lot of extra work. Every time you will need to manually sign on to the forum all the attacks. It takes a lot of time. I don't quite understand the meaning of this update.



Before update:

Village: ХХХ|ХХХ
Wall level: 15
Defender: 1 200 18 95 6 0 10 6 0 0 0

Spy name of the village YYY|YYY --> Arrival time: Jul 26, 2016 09:11:49:617 KKK23


Now:

Village: ХХХ|ХХХ
Wall level: 15
Defender: 1 200 18 95 6 0 10 6 0 0 0

name of the village YYY|YYY --> Arrival time: Jul 26, 2016 09:11:49:617 KKK23
 
Last edited by a moderator:

kawoni

Administrator
Staff member
Community Manager
Reaction score
159
I am looking into this but also were you using a script of some sorts that may have labeled it for you?
 

kawoni

Administrator
Staff member
Community Manager
Reaction score
159
Can you please send in a support ticket with a screen shot Thank you...
 

DeletedUser6263

Guest
Kawoni, thank you for your attention. No no, not the script, just the labeling feature that is included with a premium account.
Ok! I will try later to do a support ticket with a screen
 

kawoni

Administrator
Staff member
Community Manager
Reaction score
159
Thank you, I have a request in from the Devs..Please have patience while they work out if and when they can bring it back.